Probleme mit chi Quadrat Test

T-Test, U-Test, F-Test sowie weitere Tests und Gruppenvergleiche aller Art mit Stata.

Probleme mit chi Quadrat Test

Beitragvon TomB » Di 28. Mär 2017, 08:04

Hallo zusammen,
Ich stehe momentan leider ein wenig auf dem Schlauch.

Für meine abschlussarbeit habe ich eine Befragung durchgeführt und zum einen in 10 items erhoben, wie stark der befragte Fan eines Promis ist, und dann noch, inwieweit er den Promi als authentisch ansieht, ebenfalls in 10 fragen. (Skala: stimme nicht zu bis stimme zu)

Diese jeweiligen 10 items habe ich dann in eine neue Variable umkodiert, also addiert und dann geteilt durch 10, sodass ich einen Gesamtwert für den "Fan-Grad" und die "Authentizität" herausbekommen habe.

Nun wollte ich diese beiden Variablen anhand von einer kreuztabelle gegenüberstellen. Diese ist dann unendlich lang geworden, dadurch, dass die einzelnen Werte des fangendes bei zB 2.41, 2.42, 2.46 Usw liegen und unendlich viele verschiedene Ausprägungen da sind. Das selbe bei der Authentizität.

Nun habe ich sozusagen die Werte gerundet, sodass ich immer Zwischenschritte von 0,5 habe.

Mein Problem ist nun:
Will ich nun einen chi Quadrat Test machen, um die Unabhängigkeit zu messen, kommt bei mir am Ende kein Wert heraus. Es steht nur dort, dass einige Zellen den Wert von 0 haben.
Beim signifikanzwert rechts bleibt es bei ,000.

WIE KANN ICH DAS NUN LÖSEN? Ich verzweifle hier gerade , weil mein Test nicht funktioniert :(
Ewige Dankbarkeit für den entscheidenden Tipp!

Viele liebe Grüße
Tom
TomB
 
Beiträge: 1
Registriert: Di 28. Mär 2017, 00:31
Danke gegeben: 0
Danke bekommen: 0 mal in 0 Post

Zurück zu Tests und Gruppenvergleiche

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast